Microsoft ayant décidé l’arrêt de la maintenance de Windows XP et Vista, SAGE ne peut plus maintenir la compatibilité de ses logiciels de gestion avec ces environnements.

Les versions de vos logiciels SAGE, inférieures à 8.1,  restent utilisables. Mais à compter de la version 8.1, ils ne seront plus compatibles avec les environnements suivants :

  • Windows XP
  • Windows Vista
  • Windows Server 2003
  • Windows SQL Server 2005

Pour continuer à exploiter vos logiciels SAGE, avant l’installation d’une nouvelle version SAGE (exemple : Sage Paie version 8.1), vous devrez :

  • Migrer votre version Windows XP ou Vista vers une version Windows 7 au minimum.
  • Ou remplacer votre poste informatique par un poste plus récent qui respectera ce prérequis.

Si vous décidez de changer votre poste informatique, nous devrons intervenir pour réinstaller vos logiciels SAGE. Cette intervention devra être planifiée à l’avance.

Notre service commercial se tient à votre disposition pour prévoir cette prestation.